How can I use the Oculus Runtime Switcher?

Oculus Home and Oculus Runtime Switcher

If you have a specific piece of software you’d like to use with the DK2 but it doesn’t support the latest runtime (1.3), then you can use the Oculus Runtime Switcher to switch between runtimes 0.5, 0.6, 0.7, 0.8, and back to 1.3. This is only necessary for apps you find on the internet that haven’t been updated to 1.3. While we don’t have the Runtime Switcher on our PCs, you can install it on your own computer to use old applications.

Was this article helpful?

Related Articles